SPAACARS

More
2 months 2 weeks ago #17406 by jamesd#3115
SPAACARS was created by jamesd#3115
I flew KDAY to KMSP WITH A318 SPA aircraft. After landing SPAACARS claim flight transfer not complete. Did not show on my flight list.  

Please Log in to join the conversation.

More
2 months 2 weeks ago - 2 months 2 weeks ago #17407 by jer029
Replied by jer029 on topic SPAACARS
James,
Sorry you had problems logging your flight with SPAACARS.  I checked the error log and don't see an entry that would help me diagnose the issue.  I did see that you made a successful flight with that origin and destination earlier this month without a problem, so I'm not sure what happened yesterday.

I'll have to review my error logging and see if I can add some code to pick up additional failed transfers should it happen again, but that will take a few days before I can set that up.

Remember that you can manually submit your flight in the pilot's office if SPAACARS fails to record your flight for any reason.

Sorry for this inconvenience,

John

John Rogers
Webmaster
Last edit: 2 months 2 weeks ago by jer029.

Please Log in to join the conversation.

More
2 months 2 weeks ago #17408 by chili
Replied by chili on topic SPAACARS
Good evening, I have been having the same issues for the last week, I uninstalled and installed ACARS and still get the same error James posted above, I have tried different ac, and nill, still get the unsuccessful transfer error.
Just wanted to let you guys know.

Regards

Chili

Please Log in to join the conversation.

More
2 months 2 weeks ago #17409 by jer029
Replied by jer029 on topic SPAACARS
Thanks Chili,

What simulators are both of you using?

I will do some flights today I hope to test my system out and by checking error logs. Please leave me a message at the time you have failures like that as it will be easier for me to track down any error messages that might have been logged. If possible include flight number, orig, dest, date flown, and pilot ID.

John

John Rogers
Webmaster

Please Log in to join the conversation.

More
2 months 2 weeks ago #17410 by jer029
Replied by jer029 on topic SPAACARS
Since I've made no recent changes to the program and this seems to be sporadic and effecting multiple pilots, I'm guessing that this might be server-related - lapses in connection to the website.  If this continues, I'll contact our service provider to check for service interruptions.

John 

John Rogers
Webmaster

Please Log in to join the conversation.

More
2 months 2 weeks ago #17412 by chili
Replied by chili on topic SPAACARS
Thanks John, Ill keep tweaking around and check my network connection logs to see if I see any issues on my end or point to something on the hosting servers.

Chili

Please Log in to join the conversation.

Time to create page: 0.078 seconds
Powered by Kunena Forum