A320NEO Slow Climb / No Climb Solution

More
11 months 2 weeks ago #16647 by SPA118
FS2020 pilots,

If you're having issues with the Airbus A320NEO either failing to climb to your selected altitude or an extremely slow climb to around FL260 and no higher, here is the workaround I've found for this issue from the MSFS forums. Apparently Asobo, in all of their recent glory, significantly reduced the amount of thrust the A320 engines produce. Here's the fix:

Navigate to wherever your main flight simulator folder is located, and then to the following location: \Packages\Official\Steam\asobo-aircraft-a320-neo\SimObjects\AirPlanes\Asobo_A320_NEO

Open the engines.cfg file with notepad or a similar text editing program

Scroll down to the bottom of the text file (or use the search function) and locate the following line:

[JET_ENGINE]
thrust_scalar = 0.82

Change the value from 0.82 to 1

Save the text file and fire up FS2020. This restores the engine thrust to what it was before Asobo messed it up. If you have any issues doing this, feel free to post here so we can all benefit from the discussion.

Eric M. Eder, SPA118
Miami Hub Manager
This email address is being protected from spambots. You need JavaScript enabled to view it.

Please Log in to join the conversation.

More
11 months 2 weeks ago #16651 by jer029
Great find Eric!

Thanks for sharing!

John Rogers
Webmaster

Please Log in to join the conversation.

More
11 months 2 weeks ago #16652 by SPA118
I'm making a flight with these settings right now. I've noticed my fuel consumption is off (not using near the amount of fuel I should be) so if you're going to use the above fix and you're completing and ECON flight, this may have an effect on your numbers. I'll do some more digging to see if there is a way to balance the fuel consumption with the added thrust.

I'm stoked though! First time in two months I've been able to fly the A320 and I'm cruising along at FL390!

Eric M. Eder, SPA118
Miami Hub Manager
This email address is being protected from spambots. You need JavaScript enabled to view it.

Please Log in to join the conversation.

More
11 months 2 weeks ago #16653 by jer029
I'm currently flying to KORD from KMSP with a 12-knot tailwind and climbed to FL390. I'm using the latest stable version of A32NX Mod.

John Rogers
Webmaster

Please Log in to join the conversation.

More
11 months 1 week ago #16663 by KC135
I haven't noticed a climb issue, cruising at 34000.

Please Log in to join the conversation.

Time to create page: 0.069 seconds
Powered by Kunena Forum