Website issues - ongoing...

More
2 years 11 months ago - 2 years 11 months ago #17073 by jer029
Pilots,

Sorry for the disruption in service yesterday and this morning.  VP Mike and I both discovered the slow down and eventual failing of the site yesterday and I immediately contacted our provider's support team regarding the problem.  This was believed to have been due to hardware problems that they are currently working on.


This is a provider issue and outside of the control of myself and the management team to correct.

Again, sorry for the inconvenience.


John

John Rogers
Webmaster
Last edit: 2 years 11 months ago by jer029.

Please Log in to join the conversation.

More
2 years 11 months ago - 2 years 11 months ago #17074 by jer029
Replied by jer029 on topic Website issues - ongoing...
Pilots,

I've not heard back from support, but things seemed to have been up an running at acceptable speeds, so I'm thinking they may have completed all the repairs necessary.

John

John Rogers
Webmaster
Last edit: 2 years 11 months ago by jer029.
The following user(s) said Thank You: SPA118

Please Log in to join the conversation.

More
2 years 11 months ago - 2 years 11 months ago #17075 by jer029
Replied by jer029 on topic Website issues - ongoing...
The newly replaced equipment is rebuilding data so there may be some temporary performance issues, but things are pretty much back to normal I think.

Please drop me an email or post to this thread if any persisting problems.

Thanks,

John

John Rogers
Webmaster
Last edit: 2 years 11 months ago by jer029.

Please Log in to join the conversation.

More
2 years 11 months ago - 2 years 11 months ago #17076 by jer029
Replied by jer029 on topic Website issues - ongoing...
The site was down again this morning - very disappointing. I'm trying to contact support for further information on when we might expect a stable system again. I'll advise when I learn more.

Sorry,

John

John Rogers
Webmaster
Last edit: 2 years 11 months ago by jer029.

Please Log in to join the conversation.

More
2 years 11 months ago #17078 by jer029
Replied by jer029 on topic Website issues - ongoing...
I've not heard from support since the latest issue. I guess it's possible that was still related to the equipment replacement.

The system seems to be operating consistently again and at the appropriate speed, so I believe things are back to normal again.

John

John Rogers
Webmaster

Please Log in to join the conversation.

Time to create page: 0.362 seconds
Powered by Kunena Forum