SPAACARS10.7 (fix for TLS1.2 Connection issues) Released Today!

More
3 years 9 months ago #16101 by jer029
PIlots:

If you haven't been able to connect with SPAACARS since the server upgrade to TLS 1.2, I've made a change to SPAACARS that might help.

This version is 10.7 and it should attempt to force the use of TLS 1.2 for this programs operation only without making adjustments to your system or having you make additional adjustments.

It can be downloaded at the Downloads-&gt;Enhancements-&gt;Utilities from the main menu or at<em><strong><a href="index.php?name=Downloads&amp;req=viewdownload&amp;cid=8"> t</a><a href="index.php?name=Downloads&amp;req=viewdownload&amp;cid=8">his link</a><a href="index.php?name=Downloads&amp;req=viewdownload&amp;cid=8">.</a></strong></em>

Smitty advised that it corrected his connection problems with SPAACARS 10.6.

John<br /><br /><!-- editby --><br /><br /><em>edited by: jer029, Jul 23, 2020 - 11:45 AM</em><!-- end editby -->

John Rogers
Webmaster

Please Log in to join the conversation.

Time to create page: 0.065 seconds
Powered by Kunena Forum