Acars cant find the Sim

More
2 years 1 month ago #17328 by Jeromy873
Just made the switch from Flightgear to MSFS2020 and i followed the directions as far as i can tell, but I get no green light for connection to sim. I was able to place the ini file in the folder and get a green light when i open spaacars 14 but no green light when i load the sim up. Am I supposed to put an xml in the sim files or something? i have to be missing something but I have exhausted my efforts. Thanks for any help!

Jeromy

Please Log in to join the conversation.

More
2 years 1 month ago #17330 by airhogg
Replied by airhogg on topic Acars cant find the Sim
I had the same problem Jeromy. What solve the problem for me is, you have to have administrator rights box checked.
Right click on the SPAACARS, go to properties, right click on the compatibility tab,
scroll right down to the bottom, check the box that gives you administrator rights.
click ok, That solve my problem. You should get a green light and you should see a yellow shield on the SPAACARS which verifies that you have administrator rights. This probably solves a lot of issues with other programs too.

Please Log in to join the conversation.

More
2 years 1 month ago #17331 by jer029
Replied by jer029 on topic Acars cant find the Sim
Jeromy,

Make sure you have installed and are running FSUIPC 7.  That version runs as a separate addon application and must be running with MSFS2020.

www.fsuipc.com/

John

John Rogers
Webmaster
The following user(s) said Thank You: Jeromy873

Please Log in to join the conversation.

Time to create page: 0.101 seconds
Powered by Kunena Forum