MSFS A320 Autopilot Fix with the A32NX addon module.

More
1 year 5 days ago #16565 by KC135
Anyone else get the latest update for 2020? I am playing with it now with the 787. Lots more frame rates/. We'll see how it goes.

Please Log in to join the conversation.

More
1 year 4 days ago #16566 by jer029
Hey Ron,

Yes...very busy today, but did a couple flights today. A320 seems better - but still using the A32NX addon. It seems to still be difficult to slow down somewhat. Follows the tracking better. Still glitchy on the route display, but it seems flyable once again. I'll have to play with it a bit more later.

Right now trying to fix the broken "fuel penalty" warning with SPAACARS that resulted when I reworked the timing feature.

John

John Rogers
Webmaster

Please Log in to join the conversation.

More
1 year 4 days ago #16567 by KC135
I made a complete 2.5 hour test flight with FS2020 and the 787, no problems. Maybe tomorrow I'll try the Bus. If you remember the last two flights with 2020 failed. After an hour or so the sim went off. I read where one fix would stop the AI planes from being active after a reasonable distance. Before I guess they where still using memory and the further you flew the worse the problem became. I imagine this would also depend some on your settings.

Please Log in to join the conversation.

More
1 year 4 days ago #16568 by jer029
Yeah,

I read that fix too. I can't say I noticed a performance loss on longer flights - though I only flew 3 to 4 hour flights at my longest testing. I do run AI set to real -world traffic.

John

John Rogers
Webmaster

Please Log in to join the conversation.

More
1 year 4 days ago #16571 by KC135
Probably was in my settings. Now I get twice the frame rates. I am currently flying the DA62 on a very long flight, maximum range for this aircraft. I'll see how it goes, you know it was shutting down after 1 to 2 hours.

Please Log in to join the conversation.

More
1 year 3 days ago #16572 by jer029
Argh Ron!

Looks like it didn't go well on landing. My plane almost similar, with over -900fpm landing rate I was just a few fpm from similar result. Plane wouldn't hold altitude on approach - kept diving toward ground. That was the best landing I could manage. Don't know what's wrong now. I'll have to research. I should really remove the addon mod and reload also.

John

John Rogers
Webmaster

Please Log in to join the conversation.

Time to create page: 0.073 seconds
Powered by Kunena Forum